(Fixed!) Postings/Search Query Glitch - Help?

ZeldaCrossing64

Bass solo, take one.
Joined
Jan 14, 2022
Posts
9,595
Bells
1,775
Points
0
Island
Newgrounds
Dark Easter Egg
Carnival Pinwheel
Spirit Candy: Wix
Final Boss Feather
Dark Easter Egg
I think I've encountered some sort of glitch or bug and I'm unsure of how to fix it!

After I tried searching for some posts I made in a thread, I got an error message and no posts displayed. I tried again and some of the posts appeared, but not all of them. (For reference, I posted 26 messages in the thread below, not 2.)
1710101616150.png


I've tried the same thing with another thread, and sure enough...
1710101664788.png


But that's not all. When I tried going to the 'postings' tab on my profile, I got this instead.
1710101715665.png


Coincidentally, I edited those two posts earlier, so I'm wondering if this is happening because I edited some old posts after trying to search my own posts in a thread? I don't know.

I just checked and my new posts are showing up, but not all my previous ones? Super weird.
1710102455321.png


I also logged out and viewed my profile to see if the glitch only appeared for me, but it's the same results.
1710103100238.png


And I was thinking, maybe it's my device doing this, so I switched to my phone. Yeah, it's about what you expect.
Screenshot_20240310-164354_Chrome.jpg


I don't know what caused this or how to fix it, and it's driving me crazy. Has anyone encountered this problem before?
 
Last edited:
i’m experiencing the same glitch but when i go to see my own post via my profile it keeps giving me posts i made 3-4 years ago and nothing from recently.
 
Back
Top